» lobby so lag

Discussion in 'Rules & Information' started by Sunzzz, Jan 10, 2017.

Thread Status:
Not open for further replies.
  1. Sunzzz

    Sunzzz Member

    Messages:
    14
    Ratings:
    +6 / 0
    lobby is so lag...
    its so hard open hub menu...
    any ideas?????
    almost take few hours to just login or enter hub menu
     
    #1
  2. king99600

    king99600 Member

    Messages:
    9
    Ratings:
    +0 / 0
    It's probably just something to do with your connection? What country do you live in? Your ping could be one of the major problems. Just a guess though!

    -king ;)
     
    #2
  3. WhattaTreeat

    WhattaTreeat New Member

    Minecraft account: WhattaTreeat
    Messages:
    4
    Ratings:
    +1 / 0
    The loby is so lag , my internet dont have any probs but please keep tryin to fix tis
     
    #3
  4. CPT_ARCHER

    CPT_ARCHER Legendary Pika

    Minecraft account: CPT_ARCHER
    Messages:
    285
    Ratings:
    +39 / 0
    Check youre connection. I dont lag in hub unless I'm downloading something on my PC or someone using my WiFi is downloading on their phone/tablet also if you have YouTube in you're background turn it off. The same if someone is on you're WiFi and watching youtube. This might not be the case always. Also if you don't have a good PC it will lagg to you're fps will be low etc.
     
    #4
  5. user2

    user2 Rare Pika

    Messages:
    91
    Ratings:
    +16 / 0
    Christmas Hub is Full of lag. I have fiber connection, and it still takes 3+ minutes to go to a server. This is server lag, not client lag.


    @DutchminerHD Christmas is over, you don't have the hosting to support this kind of lobby. Can you please go back to normal hub already? I have not seen even a single player say "i like pia's new christmas hub, but I HAVE seen many people say "Christmas hub is so dumb"
     
    #5
  6. CPT_ARCHER

    CPT_ARCHER Legendary Pika

    Minecraft account: CPT_ARCHER
    Messages:
    285
    Ratings:
    +39 / 0
    Kek i go to a server in Christmas hub in just second rarely it takes 1min. I dont look around the hub i just want to go play something dont care about the hub
     
    #6
  7. Zach_Loves_MC

    Zach_Loves_MC User Account Banned
    Banned!

    Messages:
    360
    Ratings:
    +128 / 0
    @WhattaTreeat Probably because your computer is used to connecting to a server in another country than the one pika is hosted in. *cough* *cough*
    Also I never get any lag.
     
    #7
  8. Hoopless

    Hoopless User Account Banned
    Banned!

    Messages:
    1,274
    Ratings:
    +248 / 0
    Hello,

    I have seen many people with having this kind of issues. but since the last time I did join the server I did not have any kind of server lag, ping lag or any other kind of lag. I am coming from The Netherlands and stable internet with 150 MB/s Upload & Download, Cable CAT 6. around 30-50 MS. So since I did not have any issues the last time I suggest to looking at our internet connection and ping to the server. I will explain it in this thread how to test your ping and how to tell me information, we will fix this.

    To know your ping to your server you can do two things.
    1. ping from the CMD of your PC to the IP-Address of Pika-network (play.pika-network.net).
    2. Check your ping in the launcher you are using. This is the ping of the lobby.

    For the first one, I have found a detailed information and good information for everyone. by clicking this link down.
    http://www.mediacollege.com/internet/troubleshooter/ping.html

    For the second one you can simply add pika-network as server and check the internet icon by moving on the icon.
    [​IMG]

    I would glad to help you if you still have issues with the connection and you do not get it. You can PM me or add me on discord any time.

    I hope your issue gets fixed.
     
    #8
  9. Smexzy

    Smexzy Pika Member

    Messages:
    39
    Ratings:
    +17 / 0
    The major issue with lobby lag is your ping to pika. It could also be because of your internet connection. While the ping issue cannot be resolved you can fix your slow internet connection by disabling any downloads or uploads, i've also seen that deleting temp files could help a tiny bit, press the windows key + R and a tab will open, type %temp% and go to this file, when you're there delete all the temp files, some of them may not delete but most will just skip the ones that won't. Good luck!
     
    #9
Thread Status:
Not open for further replies.