Update Co-Owner, what?!

Search
Status
Not open for further replies.
Joined
Sep 10, 2017
Messages
6
Likes
8
Age
19
#1
Dear PikaCrafters,

Why am I here?

As most of you have noticed by now, I've become Co-Owner of pika.
This didn't happen out of nowhere, yoeri and me have been talking about a high role involving servers and management, as a lot of people have noticed pika has been dying slowly over the past 6 months due to a few things which contains yoeri being busy and thereby not having much time for pika. This is a big reason why I'm here, I really want to help to try reviving pika-network.

Who am I?

My name is Nick, I'm currently 17 years old and I am from the Netherlands. I've been staffing and managing servers for around 3 years now. I've developed quite a big interest for creating servers and became pretty good at it. Obviously this isn't enough to just enough to become co-owner, I currently know yoeri for around 3 years and have developed a good friend-ship with him. We trust eachother fully and this really became one of the reasons I am standing where I am right now. I am currently doing an IT course development and have a lot of time left for pika, (I have like 20 hours of school a week :p)

What will I be doing?

I will mostly be helping yoeri update servers, speeding up process in for example moving servers and just helping yoeri in general to try and keep him motivated and keep everything managed and clear. My ways of updating servers is asking people what they want for example mcmmo for pvp disabled/limited, or they'd want revamped crates or ranks etc etc... and also come up with new unique ideas. I think this is one of the reasons opfactions died quickly, purely because we didn't really ask what you guys wanted new or changed. I also do full revamps sometimes. But that's all up to your guys' choice.

I hope we can have a good future together!

Yours,

dutchfarmerHD
 
Last edited:

NoL1mit

Forum Fantasiser
.
Joined
May 17, 2016
Messages
1,708
Likes
519
#2
welcome ;/
 

Divyam

Legendary Pika
Joined
Mar 17, 2016
Messages
411
Likes
57
#3
Welcome to pika network... Remind yoeri to fix levels bug in kit pvp also vote keys dont work there.
 
AUTHOR
AUTHOR
dutchfarmerHD
Joined
Sep 10, 2017
Messages
6
Likes
8
Age
19
#4
Welcome to pika network... Remind yoeri to fix levels bug in kit pvp also vote keys dont work there.
Fixed votes, what's exactly wrong with leveling so I can fix that?
 
Joined
Sep 7, 2017
Messages
5
Likes
2
Age
24
#5
Welcome Rick ;D
 
Last edited:

Moon_420

Legendary Pika
Joined
Apr 26, 2016
Messages
269
Likes
88
#6
Welcome hope you know what your doing if so add support from 1.7-1.12 with ViaVersion and Travertine or HexaCord
 
AUTHOR
AUTHOR
dutchfarmerHD
Joined
Sep 10, 2017
Messages
6
Likes
8
Age
19
#7
Welcome hope you know what your doing if so add support from 1.7-1.12 with ViaVersion and Travertine or HexaCord
Unfortunately, this is hard to do due to protocolsupport not being officially supported anymore, and it's really dependent on the spigot but I'll sure to give this a go!
 

ruzyxo

Veteran
Veteran
Joined
Mar 18, 2016
Messages
1,294
Likes
94
#8
Fixed votes, what's exactly wrong with leveling so I can fix that?
not a bug actually, but we need kit-pvp levels. because kit-pvp is pointless without levels.
 

Moon_420

Legendary Pika
Joined
Apr 26, 2016
Messages
269
Likes
88
#9
Unfortunately, this is hard to do due to protocolsupport not being officially supported anymore, and it's really dependent on the spigot but I'll sure to give this a go!
ViaVersion not ProtocolSupport :p
I'm choosing Travertine cause of the 1.7 support I'd choose Waterfall but Since there are still probably some Servers on the Network that are 1.7 I choose that. The servers that are 1.7 won't use ViaVersion



 
AUTHOR
AUTHOR
dutchfarmerHD
Joined
Sep 10, 2017
Messages
6
Likes
8
Age
19
#10
ViaVersion not ProtocolSupport :p
I'm choosing Travertine cause of the 1.7 support I'd choose Waterfall but Since there are still probably some Servers on the Network that are 1.7 I choose that. The servers that are 1.7 won't use ViaVersion



I hope you understand that you will need 1.7 support plugins on the spigot servers aswell, via version does not support 1.7
 
Joined
Sep 6, 2016
Messages
185
Likes
89
#11
Theres no anticheat on practice...
 

Moon_420

Legendary Pika
Joined
Apr 26, 2016
Messages
269
Likes
88
#12
Theres no anticheat on practice...
There is JICheat is there do /ji
It says 'You do not have access to this command.' and If you execute a random command it says differently so there's the Anticheat
 

EzHackusate__

Veteran
Veteran
Joined
Feb 28, 2016
Messages
79
Likes
23
#13
welcome and i hope u reply on pms
 
Joined
Jan 30, 2017
Messages
42
Likes
13
Age
17
#14
Welcome As i see you've made a lot of things since you started!
I wish you will stay like that forever!

If You can please fix yoeri he's not installing anticheat instant of nocheatplus :(
 

Zyrax_

Pika Lover
Joined
Apr 22, 2016
Messages
58
Likes
8
Age
17
#15
Welcome Nick!
 

Jake

Demi-God
.
Joined
May 20, 2016
Messages
62
Likes
85
#16
Welcome there, Glad to see a new face!
 

BencyGG

Pika Member
Joined
Sep 7, 2017
Messages
28
Likes
4
Age
16
#17
Hey,

Welcome to PikaNetwork.
It’s very nice to see a Co-Owner of the server PikaNetwork. I hope that you gonna stay as long as possible.
Nice to meet you Rick!

Have a great day!
- BencyGG
 
Joined
Feb 24, 2016
Messages
2
Likes
73
#18

iTheNooBest

Legendary Pika
Joined
Dec 2, 2016
Messages
423
Likes
73
#19
if i name myself as DutchToiletCleanerHD, will i get manager rank on pika?
 
Status
Not open for further replies.